CIVIC4G.COM Menu header

Hesitation and Stumbling

Anything 4th gen non-TECH

Hesitation and Stumbling

Postby papdetomaso » Thu Apr 07, 2016 6:51 am

Just joined the Forum, although I've been searching it for a solution to my hesitation and stumbling problem for some time. I have a 1990 hatch 1.5 with 182,000 miles on it. It recently developed H & S problem while under load, but only after reaching operating temps. I've seen many people on this forum with the same problem, so I thought I would share my solution that I finally found. I replaced the cap, rotor, wires, coil, and ignitor, plus the co2 sensor. I checked the TPS, and found it to be within limits. I also cleaned the spark plugs that were somewhat older but cleaned up ok with my compressor powered plug cleaner. All these replacements, tests, and cleanings, and it still had the same problem. My H & S problem turned out to be my "somewhat older" plugs were not performing well enough. The brand was E-3, and I should have known better. After a new set of NGK's, my hatch is purring once again. I know my answer will now solve everyone's problem, but I think if you stick to Honda (OEM) parts, your quest my be shorter.
papdetomaso
Registered User
Registered User
 
Posts: 1
Joined: Thu Apr 07, 2016 6:12 am

Re: Hesitation and Stumbling

Postby Sandman » Sat Apr 09, 2016 9:02 am

OEM plug wires are sort of cheap anyway. Stick to them :)
Stand up and fight!
1988 Civic HB 1.6i-16(D16A9) R63 "Rio Red" Member ride topic
1989 Civic 4D 1.6i (D16A7) Asturias Gray Metallic Member ride topic
1993 Kawasaki Vulcan 1500
User avatar
Sandman
Global Moderator
Global Moderator
 
Posts: 5045
Joined: Wed Sep 03, 2003 9:00 am
Location: Turku Finland


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron