CIVIC4G.COM Menu header

Its Hot and No Air Conditioning...HELP

Anything 4th gen non-TECH

Its Hot and No Air Conditioning...HELP

Postby madhatter4119 » Mon Jun 27, 2016 7:27 pm

1988 Honda Civic DX 4 Door... Can't find the Compressor relay...What do I need to check...is there a work around...to check the relay once located...jumper wire ??? Thanks

OK...my ac button lights up...fan works between 1 to 4 settings...have temp knob is turned to left in blue...
madhatter4119
Registered User
Registered User
 
Posts: 13
Joined: Mon Jun 13, 2016 12:31 am

Re: Its Hot and No Air Conditioning...HELP

Postby madhatter4119 » Tue Jun 28, 2016 4:39 am

No help with this issue so far...Anybody care to chime it ???
madhatter4119
Registered User
Registered User
 
Posts: 13
Joined: Mon Jun 13, 2016 12:31 am

Re: Its Hot and No Air Conditioning...HELP

Postby Sandman » Tue Jun 28, 2016 9:39 am

I would have but I've never even seen ac in a 4g :D
Stand up and fight!
1988 Civic HB 1.6i-16(D16A9) R63 "Rio Red" Member ride topic
1989 Civic 4D 1.6i (D16A7) Asturias Gray Metallic Member ride topic
1993 Kawasaki Vulcan 1500
User avatar
Sandman
Global Moderator
Global Moderator
 
Posts: 5048
Joined: Wed Sep 03, 2003 9:00 am
Location: Turku Finland

Re: Its Hot and No Air Conditioning...HELP

Postby 91hatchligon » Tue Jun 28, 2016 4:17 pm

See if this helps if you have any questions I will see if I can help.
PDF--->http://www.filedropper.com/88-91-heat-ac<---PDF
User avatar
91hatchligon
L3 - Bolt ons
L3 - Bolt ons
 
Posts: 422
Joined: Mon Nov 08, 2010 1:22 pm
Location: Utah

Re: Its Hot and No Air Conditioning...HELP

Postby madhatter4119 » Tue Jun 28, 2016 10:24 pm

Thanks for the PDF...I'm sure it will come in handy...Would you happen to know if I was standing in front of the car with the hood up...How I can tell if it has the old R12 system or if it has been converted to the R134 system...
provided an 1988 Honda Civic 1.5L 4 Door came with an R12 AC system...? Thanks

OK...I figured out that it has been converted to R134a...However, Don't have a clue if it was done right...I'm assuming it was a backyard job...Couldn't find and retrofit label under the hood anywhere that a shop is required
to put on the car letting everyone know that it no longer uses R12...Also, I did notice that the small fan on the
right doesn't come on...even with the AC on...I tried to check the fuses...But that got confusing...my car don't have power windows or lock...but the fuse panel cover show fuses for power windows and stuff...Plus it looks like a few fuses are missing...need a little help with this fuse panel...Thanks
madhatter4119
Registered User
Registered User
 
Posts: 13
Joined: Mon Jun 13, 2016 12:31 am

Re: Its Hot and No Air Conditioning...HELP

Postby 91hatchligon » Wed Jun 29, 2016 6:05 pm

Does the clutch engage on the A/C compressor when you push the A/C button?
The area I crossed in red should be spinning with the rest of he pulley when the A/C is in the on position If its not there are a few problems to investigate.
Image

As far as the fuse box they used the same fuse map for all cars for example my base model shows a fuse for a sunroof that I don't have. If a fuse spot is empty look at the map and see if it corresponds with something you should have or if all else fails it wont hurt to put fuses in unused slots. Also make sure you check the fuse box under the hood as well.
User avatar
91hatchligon
L3 - Bolt ons
L3 - Bolt ons
 
Posts: 422
Joined: Mon Nov 08, 2010 1:22 pm
Location: Utah

Re: Its Hot and No Air Conditioning...HELP

Postby madhatter4119 » Thu Jun 30, 2016 2:53 am

I'm not 100% sure but I don't think the clutch is working when the A/C is on...Is the small fan on the right suppose to come on when the AC is on...?
madhatter4119
Registered User
Registered User
 
Posts: 13
Joined: Mon Jun 13, 2016 12:31 am

Re: Its Hot and No Air Conditioning...HELP

Postby 91hatchligon » Thu Jun 30, 2016 7:45 am

Yes the fan will come on but only if the compressor functioning. Sounds a lot like what mine was doing when the clutch failed on my compressor. Have you checked that it has a coolant/r13 charge? Or if the system is empty?
User avatar
91hatchligon
L3 - Bolt ons
L3 - Bolt ons
 
Posts: 422
Joined: Mon Nov 08, 2010 1:22 pm
Location: Utah

Re: Its Hot and No Air Conditioning...HELP

Postby madhatter4119 » Fri Jul 01, 2016 4:39 pm

To be honest...I'm not sure if the clutch is engaging or not...So hard to see what happening down there...I'm
assuming I should hear a change in the idle of the car when the clutch kicks in or something...??? No change in the
idle of the car and the fan on the right don't come on...My guess is the clutch isn't engaging...???
madhatter4119
Registered User
Registered User
 
Posts: 13
Joined: Mon Jun 13, 2016 12:31 am

Re: Its Hot and No Air Conditioning...HELP

Postby 91hatchligon » Mon Jul 04, 2016 7:09 am

If you know the R13 has a charge so as to rule out low pressure. You can use a test light or volt meter to test if there is 12v at the wire going into the compressor, if there is 12v present then it is very likely that the clutch is bad on the compressor. If there is not 12v then I would start with the high pressure switch to see if ts bad.
User avatar
91hatchligon
L3 - Bolt ons
L3 - Bolt ons
 
Posts: 422
Joined: Mon Nov 08, 2010 1:22 pm
Location: Utah


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron