CIVIC4G.COM Menu header

Font messed up * Fixed *

Post suggestions / questions / errors or any comments you may have on the site / forum.

Font messed up * Fixed *

Postby bracer » Tue Mar 15, 2011 11:35 pm

I updated the forum software and now we have a little font problem.
I enabled the board again because everything works ok except for the font problem.
I'll get it fixed but If there are any phpbb geniuses in the house please reply :)
2007 325i
Ex 1991 Porsche 944 S2
Ex 1990 1.6i-VT Hatchback
User avatar
bracer
Administrator
Administrator
 
Posts: 704
Joined: Sun Nov 17, 2002 4:50 am
Location: Netherlands

Re: Font messed up

Postby gtviper2178 » Tue Mar 15, 2011 11:54 pm

well on the bright side i can leave off my glasses to read things on the site lol
gtviper2178
L5 - Built Motor
L5 - Built Motor
 
Posts: 1346
Joined: Mon May 31, 2010 6:26 am

Re: Font messed up

Postby bracer » Wed Mar 16, 2011 12:36 am

Put your glasses on! it looks ok now :)
Please post here if you encounter any errors.
2007 325i
Ex 1991 Porsche 944 S2
Ex 1990 1.6i-VT Hatchback
User avatar
bracer
Administrator
Administrator
 
Posts: 704
Joined: Sun Nov 17, 2002 4:50 am
Location: Netherlands

Re: Font messed up

Postby gtviper2178 » Wed Mar 16, 2011 1:12 am

still looks the same to me :happy6:
gtviper2178
L5 - Built Motor
L5 - Built Motor
 
Posts: 1346
Joined: Mon May 31, 2010 6:26 am

Re: Font messed up

Postby bracer » Wed Mar 16, 2011 9:49 am

gtviper2178 wrote:still looks the same to me :happy6:


It must be cached on your pc. If you clear your browsers cache it'll be ok.
2007 325i
Ex 1991 Porsche 944 S2
Ex 1990 1.6i-VT Hatchback
User avatar
bracer
Administrator
Administrator
 
Posts: 704
Joined: Sun Nov 17, 2002 4:50 am
Location: Netherlands

Re: Font messed up

Postby gtviper2178 » Wed Mar 16, 2011 6:43 pm

will do.
gtviper2178
L5 - Built Motor
L5 - Built Motor
 
Posts: 1346
Joined: Mon May 31, 2010 6:26 am


Return to CIVIC4G.COM Site / Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron