CIVIC4G.COM Menu header

Idle problems!!

Anything 4th gen TECH related


Idle problems!!

Postby BigRed » Sat Nov 19, 2011 10:34 pm

ok so i've been throught 20 or 30 pages of forum listings and i still have questions, so i'm just gonna ask.

89 civic std hatch
when its cold and until it warms to about halfway up the temp gauge it revs super high. then after that it starts idle hunting. What could this be?

Also is the tps located right above the throttle and attached to it by a little rod?? If not what is that ? When its idling high i can push the throttle closed about a quarter inch, pushing that rod up and it smoothes out. I'm sure this has probably been answered in another post but i don't feel like going through a 112 pages of postings to find it :D
BigRed
Registered User
Registered User
 
Posts: 9
Joined: Mon Nov 14, 2011 1:21 am

Re: Idle problems!!

Postby mass13 » Sun Nov 20, 2011 5:13 am

I have a 91 Si but I cleaned the Throttle body and it idled smoother, that could help. And I'm pretty sure the TPS is on the back of the TB...at least on mine it is
User avatar
mass13
L2 - MPFI
L2 - MPFI
 
Posts: 158
Joined: Wed Aug 31, 2011 4:49 am

Re: Idle problems!!

Postby Issar79 » Sun Nov 20, 2011 1:09 pm

Remove this
Image

Like this
Image

Then this
Image

Reinstall then this
Image
"The more you know, the farther you can see,"
-Ikuo Kajitani Inventor of VTEC
User avatar
Issar79
L2 - MPFI
L2 - MPFI
 
Posts: 121
Joined: Tue Jul 12, 2011 5:53 pm
Location: Gloucester, MA

Re: Idle problems!!

Postby BigRed » Sun Nov 20, 2011 6:00 pm

I did a little more research and found out the part above the throttle i was talking about was a dashpot diaphram.... secondly those picures and instructions are AWESOME thanks man!!! That was the next thing i tracked down and was gonna ask about, thats the iacv or eacv right? I found it being called both
BigRed
Registered User
Registered User
 
Posts: 9
Joined: Mon Nov 14, 2011 1:21 am

Re: Idle problems!!

Postby Issar79 » Sun Nov 20, 2011 8:26 pm

Yeah it is called both...when I did mine I sprayed the hell out of it with carb cleaner then let it sit a min, then drained it out. I repeated until I saw only clear cleaner was coming out. I then used an air can and blew that into the holes to assist it drying out. I then waited 15 mins to make sure it was dry before reinstalling it. So might think that is excessive and but I I'm a bit OCD. Oh an be carful not to touch the screen it can bend or worse easily.

My car idled so quiet after I didn't think she was on!

It's a good to thing to do I think once a year.
"The more you know, the farther you can see,"
-Ikuo Kajitani Inventor of VTEC
User avatar
Issar79
L2 - MPFI
L2 - MPFI
 
Posts: 121
Joined: Tue Jul 12, 2011 5:53 pm
Location: Gloucester, MA

Re: Idle problems!!

Postby gtviper2178 » Mon Nov 21, 2011 12:37 am

i cleaned mine before because everytime i turn on my car in cold weather the idle is low around 300- 600, then when i drive the car easy it bumps itself up to 1500 until it reaches operating temp then it drops back down to 800 or so. still not sure if i need to clean it out again or what ???
gtviper2178
L5 - Built Motor
L5 - Built Motor
 
Posts: 1478
Joined: Mon May 31, 2010 6:26 am

Re: Idle problems!!

Postby BigRed » Mon Nov 21, 2011 12:41 am

Saweeet, took it off and cleaned it. It seems to have a much more responsive throttle and so far it's not idling high or hunting. I usually notice it being the worse in the morning when i start it to go to work so i'll see how she does in the a.m. Thank you so much for the help!!
BigRed
Registered User
Registered User
 
Posts: 9
Joined: Mon Nov 14, 2011 1:21 am

Re: Idle problems!!

Postby BigRed » Tue Nov 22, 2011 3:58 pm

So i took it off and cleaned it the other night and let it dry and when i put it back on the problem had gone away. Next morning it was back like i had done anything to it. Should i replace that valve or is there something else that could be causing it?
BigRed
Registered User
Registered User
 
Posts: 9
Joined: Mon Nov 14, 2011 1:21 am


Return to Tech Discussion

Who is online

Users browsing this forum: No registered users and 7 guests

cron