CIVIC4G.COM Menu header

Thinking of pulling motor on my 88 hatch

Anything 4th gen TECH related


Thinking of pulling motor on my 88 hatch

Postby Hypnotictonic420 » Fri Sep 16, 2016 8:44 pm

Hey guys, im new to this forum so gonna take a sec to say HIHIHIHIHI!! to everyone. I bought a 88 civic hatch recently, had a a few months now and unfortunately the person who owned it before me was a real asshole. He was good at cobbing stuff back together and hiding it real well so i wouldnt notice it right away till after i got the car home...Turns out there was a lot of rust under the car and what not, the jack spots were all rusted out and stuff and holes in floor boards as well...Was pretty pissed to find all that to say the least. Anyways, the car has the Integra LS swap(b18a1) with b16 trans and a buncha work done to it. Apparently the guy thought it was a good idea to leave the one motor mount bolt sheared off in the motor, the lower bolt of course, and the other 2 he didnt even have them in all the way so there was like a quarter inch gap between the actual mount and the block so you can imagine how that went, eventually the bolts broke off in the motor. I went to fix it and of course the lower bolt gave me the most trouble and long story short i wound up breaking the easy out off in said bolt but i had managed to get the other 2 out so i just ran it with 2 bolts holding it in place instead of 3, this worked fine for a while untill i hit a speed bump real hard and broke one and then the other bolt broke a day or so later. Now to fix this right i guess i gotta pull the damn motor, my question is, can i pull just the motor out while leaving the trans in there so i dont have to do as much work for these stupid broken bolts. There is a buncha other stuff wrong with the car as well for instance it is running hot and i cant figure out why, maybe head gasket? maybe water pump? im stumped. I need to do a pressure test on the cooling system to really figure it out but i dont have the right size fitting to go on the radiator. Im leaning towards it being the water pump cause i checked most everything else. Praying its not the head gasket. Is it going to be hard to pull the motor? Do i absolutely have to pull it to fix these broken bolts, or is there some easier way i havent thought of yet? Oh and its the driver side motor mount bolts that broke, under the timing belt cover, in case i forgot to mention it before. The crankshaft pulley i could hear it hitting the, im guessing its a stabilizer bar of some kind underneath it when i hit bumps or go around right hand turns mainly. Sucks to spend a buncha money just to find out a few days later you got really screwed over and not in a good way. Part of me wants to set the car on fire but i got a couple grand into it sooooo yea....gotta fix it if i can. Thanks for your help guys, ill cya around here. -Dev
Hypnotictonic420
Registered User
Registered User
 
Posts: 1
Joined: Fri Sep 16, 2016 8:19 pm

Return to Tech Discussion

Who is online

Users browsing this forum: No registered users and 5 guests

cron