So I guess I got myself a new ride...AGAIN!

Anything not 4th gen related
Post Reply
User avatar
Sandman
Global Moderator
Global Moderator
Posts: 4902
Joined: Wed Sep 03, 2003 9:00 am
Location: Turku Finland

So I guess I got myself a new ride...AGAIN!

Post by Sandman »

So I traded my 535 virago for this thing. The PO needed a smaller bike for his wife to start training on. Figured a nearly 300kg 1500cc motorcycle would not be the best thing to do it on...

So here's my 1993 Kawasaki VN1500

Visually it has some flaws and it's not exactly clean. But the deal seemed good enough and the size being much more to my liking it made sense to change keys. I plan on swapping the saddle bags to the bigger ones I have and the seat needs to be fixed. We already fixed the locking mechanism for it and now I just need to get the cover replaced since it has a small tear in it. I did get an extra seat out of a harley(so he said) but after a short fiddling around earlier today I figured it's not even close to fitting. As it is it needs a proper thorough cleaning and some other little touch ups.


Picking it up
Image

in the garage.
Image
Stand up and fight!
1988 Civic HB 1.6i-16(D16A9) R63 "Rio Red" Member ride topic
1989 Civic 4D 1.6i (D16A7) Asturias Gray Metallic(sold)
2015 Accord Sport Business
1993 Kawasaki Vulcan 1500

User avatar
Sandman
Global Moderator
Global Moderator
Posts: 4902
Joined: Wed Sep 03, 2003 9:00 am
Location: Turku Finland

Re: So I guess I got myself a new ride...AGAIN!

Post by Sandman »

Well sort of an update time. This thing has been working ok(ish) but I have had issues. I've driven a good couple of thousand miles in the past few months. Even took a 4 day trip down to Estonia with the club during my summer vacation.

I've had to replace the main relay, battery, the start/stop switch and the starter is out of it at the moment. These issues were sort of something I was expecting due to the mileage(50k miles on the bike) and age. And the fact that the PO had no damn clue what he was working on. Oh well it's not 4G reliable - but I can live with it. :)

Next winter I've planned on repairing the little dents on the tank and painting the whole thing. The front fender is just horrible.

Some pics

With my bigger bags
Image



Different angle
Image



In Estonia, infront of a soviet era hangar that used to house MIG-23's. There were a good +30 of these hangars there.
Image
I have panorama shots from this place. But they're kind of wide(duh:D)
Stand up and fight!
1988 Civic HB 1.6i-16(D16A9) R63 "Rio Red" Member ride topic
1989 Civic 4D 1.6i (D16A7) Asturias Gray Metallic(sold)
2015 Accord Sport Business
1993 Kawasaki Vulcan 1500

User avatar
Sandman
Global Moderator
Global Moderator
Posts: 4902
Joined: Wed Sep 03, 2003 9:00 am
Location: Turku Finland

Re: So I guess I got myself a new ride...AGAIN!

Post by Sandman »

So I had some issues with this bike. Most of them little but expensive. Some of them I mentioned in the last post. After that I had to replace the battery witch is 4-times as expensive as a battery for a 4G and on top of that I had to repair the starter motor. The brushes failed.


180€ or 237USD
Image


I diagnosed the broken starter with my fine tuning tool
Image


Proceeded by taking it out
Image

You'd think you have space working with one of these. Not. The starter came out of there.
Image

I found that the part with the springs and the brushes had taken water since the case was cracked. It was in a sorry state.
Image

32€(about 42USD)
Image


While I had the cover off the radiator I figured I'd give it some paint.

Right off the bike
Image

First coat of paint
Image

Some wet sanding and an other coat of paint later.
Image
Stand up and fight!
1988 Civic HB 1.6i-16(D16A9) R63 "Rio Red" Member ride topic
1989 Civic 4D 1.6i (D16A7) Asturias Gray Metallic(sold)
2015 Accord Sport Business
1993 Kawasaki Vulcan 1500

User avatar
rinaldo
L4 - Forced Induction
L4 - Forced Induction
Posts: 661
Joined: Wed May 07, 2008 11:15 am
Location: Estonia

Re: So I guess I got myself a new ride...AGAIN!

Post by rinaldo »

Nice bike!
My thread is over 20 000 times viewed. Start from the beginning
or view the latest update( 17-04-2013 )
Image

User avatar
Sandman
Global Moderator
Global Moderator
Posts: 4902
Joined: Wed Sep 03, 2003 9:00 am
Location: Turku Finland

Re: So I guess I got myself a new ride...AGAIN!

Post by Sandman »

Thank you! But I tell you it's not been as reliable as a civic. :D
The picture above near the hangars is one of the pics I mentioned in your topic.


I will be taking this thing apart and fixing all the little issues that have been showing up late this season.
Stand up and fight!
1988 Civic HB 1.6i-16(D16A9) R63 "Rio Red" Member ride topic
1989 Civic 4D 1.6i (D16A7) Asturias Gray Metallic(sold)
2015 Accord Sport Business
1993 Kawasaki Vulcan 1500

shin nico
L1 - DPFI
L1 - DPFI
Posts: 25
Joined: Fri Jul 29, 2016 8:02 pm
Location: France

Re: So I guess I got myself a new ride...AGAIN!

Post by shin nico »

The bike looks very nice!

rangeack
Registered User
Registered User
Posts: 5
Joined: Thu Oct 31, 2019 9:43 am

Re: So I guess I got myself a new ride...AGAIN!

Post by rangeack »

Nice bike!

umbother
Registered User
Registered User
Posts: 4
Joined: Thu Dec 05, 2019 12:20 pm

Re: So I guess I got myself a new ride...AGAIN!

Post by umbother »

Can't see clear pics of the bike but I am sure it's fun to ride.

User avatar
Sandman
Global Moderator
Global Moderator
Posts: 4902
Joined: Wed Sep 03, 2003 9:00 am
Location: Turku Finland

Re: So I guess I got myself a new ride...AGAIN!

Post by Sandman »

The problem is with the host. When the bandwidth is up they go off unfortunately,
And yes, yes it is. ;)
Stand up and fight!
1988 Civic HB 1.6i-16(D16A9) R63 "Rio Red" Member ride topic
1989 Civic 4D 1.6i (D16A7) Asturias Gray Metallic(sold)
2015 Accord Sport Business
1993 Kawasaki Vulcan 1500

Post Reply